<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
	

		<title>3 Things Microsoft Partners Need to Know to Boost Office 365 Consumption | Global Knowledge Blog</title>

<script>
dataLayer = [{"title":"3 Things Microsoft Partners Need to Know to Boost Office 365 Consumption","author":"Carl Sawatzky","wordcount":732,"logged_in":"false","page_id":31840,"post_date":"2018-04-09 06:00:17"}];
</script>
<!-- NEW GKUS Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFQ9G2');</script>
<!-- End Google Tag Manager -->
<!-- This site is optimized with the Yoast SEO Premium plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="https://www.globalknowledge.com/blog/2018/04/09/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption/" />
<link rel="canonical" href="https://www.globalknowledge.com/blog/2018/04/09/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Things Microsoft Partners Need to Know to Boost Office 365 Consumption | Global Knowledge Blog" />
<meta property="og:description" content="If you are a Microsoft partner or reseller, until recently your goal was simply to get your customer to sign an Enterprise Agreement. But now, more is required. Success isn’t based on getting an agreement signed; success now means consumption. For you to benefit from and protect your Enterprise Agreement, your customer now needs to activate and use their Microsoft product subscriptions of Office 365, Windows 10 or Office 2016." />
<meta property="og:url" content="https://www.globalknowledge.com/blog/2018/04/09/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption/" />
<meta property="og:site_name" content="Global Knowledge Blog" />
<meta property="article:publisher" content="https://www.facebook.com/GKTraining/" />
<meta property="article:tag" content="Microsoft Office" />
<meta property="article:tag" content="office 365" />
<meta property="article:section" content="Microsoft" />
<meta property="article:published_time" content="2018-04-09T06:00:17-04:00" />
<meta property="article:modified_time" content="2018-04-09T09:57:23-04:00" />
<meta property="og:updated_time" content="2018-04-09T09:57:23-04:00" />
<meta property="og:image" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-wide.jpg" />
<meta property="og:image:secure_url" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-wide.jpg" />
<meta property="og:image:width" content="973" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you are a Microsoft partner or reseller, until recently your goal was simply to get your customer to sign an Enterprise Agreement. But now, more is required. Success isn’t based on getting an agreement signed; success now means consumption. For you to benefit from and protect your Enterprise Agreement, your customer now needs to activate and use their Microsoft product subscriptions of Office 365, Windows 10 or Office 2016." />
<meta name="twitter:title" content="3 Things Microsoft Partners Need to Know to Boost Office 365 Consumption | Global Knowledge Blog" />
<meta name="twitter:site" content="@GlobalKnowledge" />
<meta name="twitter:image" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-wide.jpg" />
<meta name="twitter:creator" content="@GlobalKnowledge" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.globalknowledge.com\/blog\/","sameAs":["https:\/\/www.facebook.com\/GKTraining\/","https:\/\/www.instagram.com\/globalknowledgeinc\/","https:\/\/www.linkedin.com\/company\/global-knowledge-training","https:\/\/www.youtube.com\/channel\/UCRJJf27o7L-v6OKFbTCs6Fg","https:\/\/twitter.com\/GlobalKnowledge"],"@id":"#organization","name":"Global Knowledge Blog","logo":"https:\/\/www.globalknowledge.com\/blog\/wp-content\/uploads\/2016\/11\/logo-165x90@2x.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Knowledge Blog &raquo; Feed" href="https://www.globalknowledge.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Knowledge Blog &raquo; Comments Feed" href="https://www.globalknowledge.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Knowledge Blog &raquo; 3 Things Microsoft Partners Need to Know to Boost Office 365 Consumption Comments Feed" href="https://www.globalknowledge.com/blog/2018/04/09/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalknowledge.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-icon-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/easy-foundation-shortcodes/styles/foundation-icons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/social-share/skins/minimal.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/styles.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/assets/common/css/styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/icomoon/icomoon.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/css/defaults.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://www.globalknowledge.com/blog/wp-content/uploads/goodnews/style.min.css?ver=4.9.5' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>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</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://www.globalknowledge.com/blog/wp-content/uploads/goodnews/style.min-1.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://www.globalknowledge.com/blog/wp-content/uploads/goodnews/style.min-2.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://www.globalknowledge.com/blog/wp-content/uploads/goodnews/style.min-3.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C700%2C400&#038;ver=1522176901' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=4.9.5' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.globalknowledge.com\/blog\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=4.9.5' defer></script>
<link rel='https://api.w.org/' href='https://www.globalknowledge.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalknowledge.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalknowledge.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p9LN2O-8hy' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalknowledge.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalknowledge.com%2Fblog%2F2018%2F04%2F09%2F3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalknowledge.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalknowledge.com%2Fblog%2F2018%2F04%2F09%2F3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Good News v2.0.9.2 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #27a159!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.globalknowledge.com\/blog","ajax_url":"https:\/\/www.globalknowledge.com\/blog\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.globalknowledge.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/cropped-favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
			<style type="text/css" id="wp-custom-css">
				hr {
	background-color: #d1d1d1;
	border: 0;
	height: 1px;
	margin-bottom: 28px;
}

ul,
ol {
	margin: 0 0 28px 0;
	padding: 0;
}

ul {
	list-style: disc;
}

ol {
	list-style: decimal;
}

li > ul,
li > ol {
	margin-bottom: 0;
}

li > ul,
blockquote > ul {
	margin-left: 20px;
}

li > ol,
blockquote > ol {
	margin-left: 24px;
}
			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	</head>
	<body class="post-template-default single single-post postid-31840 single-format-standard layout-full has-wpb-js-composer wpb-js-composer js-comp-ver-5.4.4 vc_responsive">
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu left-off-canvas-menu">	
	
		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-15628"><a href="https://www.globalknowledge.com/blog/about-us/">About Us</a></li>
<li class="page_item page-item-15638"><a href="https://www.globalknowledge.com/blog/all-categories/">All Categories</a></li>
<li class="page_item page-item-15643"><a href="https://www.globalknowledge.com/blog/contact/">Contact</a></li>
<li class="page_item page-item-15625"><a href="https://www.globalknowledge.com/blog/">Home</a></li>
<li class="page_item page-item-15633"><a href="https://www.globalknowledge.com/blog/our-authors/">Our Authors</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
				 contain-to-grid	 topbar-item-divider	 topbar-sticky-item-divider	 show-for-small-only">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="200" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu left onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="left-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
						
				<a href="https://www.globalknowledge.com/blog/" class="site-logo show-for-medium-up">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/global-knowledge-logo.png, (default)], [https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/global-knowledge-logo.png, (retina)]" alt="Global Knowledge Blog">
		  		<noscript><img src="https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/global-knowledge-logo.png" alt="Global Knowledge Blog"></noscript>
		  		
		  			  		
			  	
		</a>
				
				
				<a href="https://www.globalknowledge.com/blog/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo_sm.png, (default)], [https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/global-knowledge-logo.png, (retina)]" alt="Global Knowledge Blog">
		  		<noscript><img src="https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo_sm.png" alt="Global Knowledge Blog"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
									
									<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-15652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-itemid="15652" data-objectid="15625"><a href="https://www.globalknowledge.com/blog/">Home</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15649" data-objectid="15638"><a href="https://www.globalknowledge.com/blog/all-categories/">All Categories</a></li>
<li id="menu-item-15650" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15650" data-objectid="15633"><a href="https://www.globalknowledge.com/blog/our-authors/">Our Authors</a></li>
<li id="menu-item-15651" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15651" data-objectid="15628"><a href="https://www.globalknowledge.com/blog/about-us/">About Us</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.globalknowledge.com/blog/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/GKTraining/">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/globalknowledge">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="https://www.linkedin.com/company/global-knowledge-training">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/user/GlobalKnowledgeInc">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#dc4e40" target="_blank" href="https://plus.google.com/+globalknowledge">
								<i class="fa fa-google-plus" title="Google Plus"></i>
							</a>
		</li>

						<li>
			<a style="color:#000000" target="_blank" href="https://www.instagram.com/globalknowledgeinc/">
								<i class="fa fa-instagram" title="Instagram"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-onunsticky">
				
										<ul class="title-area top-level">
						<li class="name">
									
				<a href="https://www.globalknowledge.com/blog/" class="site-logo show-for-small-up">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo.png, (default)]" alt="Global Knowledge Blog">
		  		<noscript><img src="https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo.png" alt="Global Knowledge Blog"></noscript>
		  		
		  			  		
			  	
		</a>
				
								</li>
					</ul>
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.globalknowledge.com/blog/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level stretch  has-logo right"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-itemid="15652" data-objectid="15625"><a href="https://www.globalknowledge.com/blog/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15649" data-objectid="15638"><a href="https://www.globalknowledge.com/blog/all-categories/">All Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15650" data-objectid="15633"><a href="https://www.globalknowledge.com/blog/our-authors/">Our Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15651" data-objectid="15628"><a href="https://www.globalknowledge.com/blog/about-us/">About Us</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
						
					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>
					

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-31840 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-microsoft category-technology tag-microsoft-office tag-office-365" itemscope="" itemtype="http://schema.org/BlogPosting">
			
								<div class="medium-12">
					<article id="post-header-31840" class="article-header-above" data-postid="31840" data-guid="https://www.globalknowledge.com/blog/?p=31840" data-permalink="https://www.globalknowledge.com/blog/2018/04/09/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header above-content has-inline-metas">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				3 Things Microsoft Partners Need to Know to Boost Office 365 Consumption 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
													<div class="inline xt-post-author-wrap hide-for-xmall-only ">
										<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="https://www.globalknowledge.com/blog/author/csawatzky/" title="Posts by Carl Sawatzky" itemprop="url" rel="author">Carl Sawatzky</a>				
						</span>
		</span>
	    
	    							</div>
												
					
													<div class="inline xt-post-date-wrap ">
									    <time class=" xt-post-date" datetime="2018-04-09T06:00:17+00:00" itemprop="datePublished">April 9, 2018</time>
	    <meta itemprop="dateModified" content="2018-04-09T09:57:23+00:00">
									</div>	
												
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
	
</div>

<!-- End Artcle Header -->	
							
							</div>
						</div>
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-9 column left">
		
						
<!--Single Article -->	
	
<article id="post-31840" data-postid="31840" data-guid="https://www.globalknowledge.com/blog/?p=31840" data-permalink="https://www.globalknowledge.com/blog/2018/04/09/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption/">

			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div class="small-12  column">		
			
			
			<div class="article-content">
				
					
				
				
								
					<div class="xt-post-featured-media"><div class="th original"><img width="1200" height="1200" src="https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-wide-1200x1200.jpg" class="wp-featured-image original wp-post-image" alt="" itemprop="image" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-wide-1200x1200.jpg 1200w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-wide-150x150.jpg 150w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-wide-150x150@2x.jpg 300w" sizes="(max-width: 1200px) 100vw, 1200px" /></div></div>					
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-6 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>If you are a Microsoft partner or reseller, until recently your goal was simply to get your customer to sign an Enterprise Agreement. But now, more is required.&nbsp;</p>
<p>Success isn&rsquo;t based on getting an agreement signed; success now means consumption. For you to benefit from and protect your Enterprise Agreement, your customer now needs to activate and use their Microsoft product subscriptions of Office 365, Windows 10 or Office 2016.&nbsp;</p>
<p>It&rsquo;s simple: If your partners aren&rsquo;t using their Microsoft subscriptions, you aren&rsquo;t getting paid.</p>
<p>Focusing on consumption likely represents a significant shift in how you do business. Once an agreement is signed, you need to continue working with your customers to educate their users on the advantages of the product subscriptions. But before you can educate your partners, <strong>you need to first educate yourself</strong>.&nbsp;</p>
<p>Here are three things you can do to maximize your Office 365 knowledge.</p>

		</div>
	</div>

		</div> 
	</div> 

	<div class="vc_col-sm-6 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="675" height="675" src="https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-square.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-square.jpg 675w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-square-150x150.jpg 150w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-square-150x150@2x.jpg 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-square-300x300@2x.jpg 600w" sizes="(max-width: 675px) 100vw, 675px" /></div>
		</figure>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>1. Know who you&rsquo;re selling to</h2>
<p>Whether it&rsquo;s ProPlus, E1, E3 or E5, your customer&rsquo;s Office 365 licensing plan needs to revolve around the end user. Even if you&rsquo;re selling to IT professionals and administrators, remember that their own users are driving their decision-making. That means you need to know the needs of the end user and how they work within Office 365.</p>
<p>Before Office 365, enterprise productivity came through Microsoft SharePoint. Selling the Office 365 platform on a regular basis, it&rsquo;s likely you already have a deep knowledge of the platform. But developing a comprehensive understanding of SharePoint is important for customers who are looking to move from SharePoint to Office 365. Understanding how end users will transition from SharePoint Server to SharePoint Online in Office 365 is your first step to selecting the right Office 365 licensing plan for your customers.&nbsp;</p>
<h2>2. Know the platform</h2>
<p>Office 365 licensing options exist to offer businesses of all shapes and sizes the ability to improve productivity. For Microsoft cloud solution providers, this requires you to have an extensive knowledge of the platform&rsquo;s set of applications, from the Enterprise E1 offering to the comprehensive Enterprise E5. Other applications include:</p>
<p style="padding-left: 30px;">&bull; The Office Suite&nbsp;<br /> &bull; Outlook&nbsp;<br /> &bull; Exchange&nbsp;<br /> &bull; OneDrive&nbsp;<br /> &bull; SharePoint&nbsp;<br /> &bull; Skype for Business&nbsp;<br /> &bull; Teams&nbsp;<br /> &bull; Yammer&nbsp;<br /> &bull; Power BI</p>
<p>And the list goes on! Some customers won&#8217;t need these specific applications but you will still need an advanced knowledge of all Office 365 applications to determine which tools can help and which licensing option will offer the most.&nbsp;</p>
<h2>3. Know the environment</h2>
<p>The success of Microsoft cloud partners does not come solely from the sales aspect. The ability to evaluate, plan, deploy and operate Office 365 services for your customers is critical to ensuring they settle in (and stay settled in) to their new environment. This requires a full understanding of how to set up an Office 365 tenant, including the setup of existing user identities and the skills required to plan, configure and manage an Office 365 environment. This will include:</p>
<p style="padding-left: 30px;">&bull; Planning and piloting Office 365 deployment&nbsp;<br /> &bull; Managing Office 365 users, groups and licenses&nbsp;<br /> &bull; Configuring client connectivity to Office 365&nbsp;<br /> &bull; Planning and configuring directory synchronization between Azure AD and on-premises AD DS&nbsp;<br /> &bull; Configuring Exchange Online services, recipients and permissions&nbsp;<br /> &bull; Implementing Skype for Business Online deployment</p>
<p>Developing a deep understanding of the Office 365 environment in its entirety can also help you obtain the <strong><a href="https://www.globalknowledge.com/us-en/training/certification-prep/brands/microsoft/section/productivity/mcsa-office-365/">MCSA: Office 365 certification</a></strong> and provide an expert level of knowledge to your customers. By ensuring your consultants and IT experts are trained in the latest Microsoft tools and technologies, you can offer the full range of services to help your customers get the most out of Office 365.&nbsp;</p>
<p>While getting your customer to use the product they subscribed to requires additional work, it will create deeper relationships, resulting in more business opportunities. In our next blog post, posting in May, we&rsquo;ll explain how training your customers can boost consumption and strengthen your relationships!&nbsp;</p>
<h2>Related Training</h2>
<p><a href="https://www.globalknowledge.com/us-en/course/92805/enabling-and-managing-office-365-m20347/">Enabling and Managing Office 365 (M20347)</a><br /> <a href="https://www.globalknowledge.com/us-en/course/165435/office-365-end-user-training/">Office 365 End User Training</a>&nbsp;</p>
<h2>Subscribe</h2>
<p>Never miss another article. Sign up for our <a href="http://pages.globalknowledgeenews.com/page.aspx?QS=330c754b5e92df7481eb17bfc1df0feec2674d2c788d6f21e3d19e1a99730b19"><strong>newsletter</strong></a>.</p>

		</div>
	</div>

		</div> 
	</div> 
</div>
	
			
		</div>
						
								
					<div class="xtss-below-post">
					<div data-post="31840"  class="xt-social-share-insert"></div>					</div>
					
							

										
					
					<div class="article-categories"><h5>In this article</h5> <ul><li class="articleSection category"><a href="https://www.globalknowledge.com/blog/category/featured/" rel="tag">Featured</a></li><li class="articleSection category"><a href="https://www.globalknowledge.com/blog/category/microsoft/" rel="tag">Microsoft</a></li><li class="articleSection category"><a href="https://www.globalknowledge.com/blog/category/technology/" rel="tag">Technology</a></li><li class="articleSection post_tag"><a href="https://www.globalknowledge.com/blog/tag/microsoft-office/" rel="tag">Microsoft Office</a></li><li class="articleSection post_tag"><a href="https://www.globalknowledge.com/blog/tag/office-365/" rel="tag">office 365</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/365-environment/" rel="tag">365 environment</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/365-licensing/" rel="tag">365 licensing</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/365-licensing-plan/" rel="tag">365 licensing plan</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/agreement/" rel="tag">agreement</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/customers/" rel="tag">customers</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/end-user/" rel="tag">end user</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/enterprise/" rel="tag">enterprise</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/enterprise-agreement/" rel="tag">enterprise agreement</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/knowledge/" rel="tag">knowledge</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/licensing-plan/" rel="tag">licensing plan</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/managing-office/" rel="tag">managing office</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/managing-office-365/" rel="tag">managing office 365</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/microsoft/" rel="tag">microsoft</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/microsoft-cloud/" rel="tag">microsoft cloud</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/office-365-environment/" rel="tag">office 365 environment</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/office-365-licensing/" rel="tag">office 365 licensing</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/office-365-licensing-plan/" rel="tag">office 365 licensing plan</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/product-subscriptions/" rel="tag">product subscriptions</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/sharepoint/" rel="tag">sharepoint</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/skype-for-business/" rel="tag">skype for business</a></li></ul></div>						
								
	
														
				
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
		<div class="vc_row wpb_row vc_row-fluid in-container">
		<div class="vc_col-sm-12 vc_col-md-12 vc_col-xs-12 wpb_column vc_column_container">
			<article>
				<div class="article-content">
								
		
				<hr class="comments-top no-border">
				
		<div id="comments_31840">
		
				
						
									
					<div class="article-comments post-31840">
					
						
		  		
<div id="comments" class="comments-area comments-form-wrap" data-thankyou="Thank you for your comment" data-thankyou-pending="Thank you, your comment has been submitted and is pending approval">
		
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the Conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/04/09/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.globalknowledge.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Your Name"/></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" placeholder="Your Email" /> <span class="email-notes">Will not be published.</span></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" size="30" placeholder="Your Website" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31840' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1adbb50dd0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
		
	
	

</div>	
					</div>
					
								
							
		</div>
			
				
					</div>
			</article>
		</div>
	</div>
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="50" data-margin_bottom="50"  class="medium-3 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right content__side widget-area widget-area--ms-office-365">
		<aside id="custom_html-15" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Recommended courses</h2><div class="textwidget custom-html-widget"><p>&bull; <a href="https://www.globalknowledge.com/us-en/course/92805/enabling-and-managing-office-365-m20347/">Enabling and Managing Office 365 (M20347)</a></p>
<p>&bull; <a href="https://www.globalknowledge.com/us-en/course/165435/office-365-end-user-training/">Office 365 End User Training</a></p>
<p>&nbsp;</p></div></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
					
						<div class="row vc_row in-container">
				<div class="medium-12 column">
								
					<div class="widget-area single_post_bottom " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidgetfb18857f8473f51a177ad1e2709d0c21_style" class="widget-instance-style" scoped>
		        #xtwidgetfb18857f8473f51a177ad1e2709d0c21 .posts-grid{margin-left:-10px!important;margin-right:-10px!important;}#xtwidgetfb18857f8473f51a177ad1e2709d0c21 .posts-grid > li{padding:0 10px 20px;}
		        </style><div id="xtwidgetfb18857f8473f51a177ad1e2709d0c21" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">RELATED ARTICLES </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list posts-grid xt-ajax-wrap small-block-grid-1 small-grid-offset  medium-block-grid-2 large-block-grid-3" >
    				
    	<li class="post-4438 post type-post status-publish format-standard hentry category-microsoft category-technology tag-office-365" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.globalknowledge.com/blog/2011/08/31/reflections-on-office-365/">
				
				<img itemprop="image" width="480" height="320" class="wp-post-image wp-featured-image " src="https://www.globalknowledge.com/blog/wp-content/uploads/2011/08/reflectoffice365.jpg">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta default-meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Reflections on Office 365" target="_self" href="https://www.globalknowledge.com/blog/2011/08/31/reflections-on-office-365/">Reflections on Office 365</a>

			</h4>
													    <h5 class=" xt-post-excerpt" itemprop="description">
		    
		    	Office 365 was launched by Microsoft in late June, so it’s opportune to take a look at some of the initial industry feedback and opinions on this new cloud service....				
								
		    </h5>
	        
	    								
			        				        		
									<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="https://www.globalknowledge.com/blog/author/lsmith/" title="Posts by Linda Smith" itemprop="url" rel="author">Linda Smith</a>				
						</span>
		</span>
	    
	    								    <time class=" xt-post-date" datetime="2011-08-31T13:25:34+00:00" itemprop="datePublished">August 31, 2011</time>
	    <meta itemprop="dateModified" content="2016-11-28T02:10:59+00:00">
								
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-31481 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-microsoft category-technology tag-concept-training tag-microsoft-office tag-powerpoint" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.globalknowledge.com/blog/2018/02/19/a-guide-to-concept-training-methodology/">
				
				<img width="480" height="320" src="https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-480x320.jpg 480w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-300x200.jpg 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-1024x684.jpg 1024w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-165x110.jpg 165w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-270x180.jpg 270w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide.jpg 1200w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-480x320@2x.jpg 960w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-300x200@2x.jpg 600w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-1024x684@2x.jpg 2048w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-165x110@2x.jpg 330w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/02/Concept-Training-643365488-wide-270x180@2x.jpg 540w" sizes="(max-width: 480px) 100vw, 480px" />				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta default-meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="A Guide to Concept Training Methodology" target="_self" href="https://www.globalknowledge.com/blog/2018/02/19/a-guide-to-concept-training-methodology/">A Guide to Concept Training Methodology</a>

			</h4>
													    <h5 class=" xt-post-excerpt" itemprop="description">
		    
		    	When Global Knowledge and ctc TrainCanada joined forces in August 2017, Global Knowledge added Concept Training, an innovative and industry-leading training methodology, to course deliveries. Going forward, when you take...				
								
		    </h5>
	        
	    								
			        				        		
									<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="https://www.globalknowledge.com/blog/author/mpeterson/" title="Posts by Mark Peterson" itemprop="url" rel="author">Mark Peterson</a>				
						</span>
		</span>
	    
	    								    <time class=" xt-post-date" datetime="2018-02-19T10:00:08+00:00" itemprop="datePublished">February 19, 2018</time>
	    <meta itemprop="dateModified" content="2018-02-16T21:33:03+00:00">
								
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-31605 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-microsoft category-technology tag-excel-2016 tag-office-2016 tag-office-365" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.globalknowledge.com/blog/2018/03/27/10-new-excel-2016-features-you-need-to-know-about/">
				
				<img width="480" height="320" src="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-480x320.jpg 480w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-300x200.jpg 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-1024x683.jpg 1024w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-165x110.jpg 165w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-270x180.jpg 270w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide.jpg 1200w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-480x320@2x.jpg 960w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-300x200@2x.jpg 600w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-1024x683@2x.jpg 2048w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-165x110@2x.jpg 330w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/excel-536094563-wide-270x180@2x.jpg 540w" sizes="(max-width: 480px) 100vw, 480px" />				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta default-meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="10 New Excel 2016 Features You Need to Know About" target="_self" href="https://www.globalknowledge.com/blog/2018/03/27/10-new-excel-2016-features-you-need-to-know-about/">10 New Excel 2016 Features You Need to Know About</a>

			</h4>
													    <h5 class=" xt-post-excerpt" itemprop="description">
		    
		    	If your organization has upgraded to Office 2016 or Office 365, you now have access to Excel 2016. Now what? Are there any new features? The answer is yes, especially...				
								
		    </h5>
	        
	    								
			        				        		
									<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="https://www.globalknowledge.com/blog/author/dlaflamme/" title="Posts by Denis Laflamme" itemprop="url" rel="author">Denis Laflamme</a>				
						</span>
		</span>
	    
	    								    <time class=" xt-post-date" datetime="2018-03-27T09:22:58+00:00" itemprop="datePublished">March 27, 2018</time>
	    <meta itemprop="dateModified" content="2018-03-29T05:45:47+00:00">
								
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
            	</ul>
	    </div></div></div></aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
							</div>
			</div>	
						
			
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
									
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-3 large-3 column">
						<aside id="xt-networks-3" class="widget xt_widget_networks"><div class="xt-widget-header clearfix"><h3 class="widgettitle">CONNECT WITH US</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li onmouseover="this.style.backgroundColor='#3c5a9b';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.facebook.com/GKTraining/">
														<i class="fa fa-facebook" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#1fc1f1';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://twitter.com/globalknowledge">
														<i class="fa fa-twitter" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#007bb9';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.linkedin.com/company/global-knowledge-training">
														<i class="fa fa-linkedin" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#cc181e';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.youtube.com/user/GlobalKnowledgeInc">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#dc4e40';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://plus.google.com/+globalknowledge">
														<i class="fa fa-google-plus" title="Google Plus"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#000000';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.instagram.com/globalknowledgeinc/">
														<i class="fa fa-instagram" title="Instagram"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="xt-categories-5" class="widget xt_widget_terms"><div class="xt-widget-header clearfix"><h3 class="widgettitle">CATEGORIES</h3></div><div class="xt-widget-content clearfix">
	<select id="tax-category" class="terms-dropdown" name="widget-xt-categories[5][taxonomy]">
		<option>Select Category</option>
	<option value="https://www.globalknowledge.com/blog/category/a/">A+</option><option value="https://www.globalknowledge.com/blog/category/agile-project-management/">Agile project management</option><option value="https://www.globalknowledge.com/blog/category/apache-hadoop/">Apache Hadoop</option><option value="https://www.globalknowledge.com/blog/category/application-development/">Application Development</option><option value="https://www.globalknowledge.com/blog/category/asa-appliance/">ASA Appliance</option><option value="https://www.globalknowledge.com/blog/category/avaya-technology/">Avaya</option><option value="https://www.globalknowledge.com/blog/category/avaya-aura/">Avaya Aura</option><option value="https://www.globalknowledge.com/blog/category/aws/">AWS</option><option value="https://www.globalknowledge.com/blog/category/big-data/">Big Data</option><option value="https://www.globalknowledge.com/blog/category/business-analysis-professional-development/">Business Analysis</option><option value="https://www.globalknowledge.com/blog/category/business-intelligence/">Business Intelligence</option><option value="https://www.globalknowledge.com/blog/category/business-transformation/">Business Transformation</option><option value="https://www.globalknowledge.com/blog/category/byod/">BYOD</option><option value="https://www.globalknowledge.com/blog/category/casp/">CASP</option><option value="https://www.globalknowledge.com/blog/category/ccie/">CCIE</option><option value="https://www.globalknowledge.com/blog/category/ccna/">CCNA</option><option value="https://www.globalknowledge.com/blog/category/ccna-security-cisco/">CCNA Security</option><option value="https://www.globalknowledge.com/blog/category/ccnp/">CCNP</option><option value="https://www.globalknowledge.com/blog/category/ceh/">CEH</option><option value="https://www.globalknowledge.com/blog/category/certification/">Certification</option><option value="https://www.globalknowledge.com/blog/category/cipt/">CIPT</option><option value="https://www.globalknowledge.com/blog/category/cisco/">Cisco</option><option value="https://www.globalknowledge.com/blog/category/cisco-unity/">Cisco Unity</option><option value="https://www.globalknowledge.com/blog/category/cissp/">CISSP</option><option value="https://www.globalknowledge.com/blog/category/citrix/">Citrix</option><option value="https://www.globalknowledge.com/blog/category/cloud-computing/">Cloud Computing</option><option value="https://www.globalknowledge.com/blog/category/cloudera/">Cloudera</option><option value="https://www.globalknowledge.com/blog/category/communication/">Communication</option><option value="https://www.globalknowledge.com/blog/category/comptia/">CompTIA</option><option value="https://www.globalknowledge.com/blog/category/conference/">Conference</option><option value="https://www.globalknowledge.com/blog/category/cucm/">CUCM</option><option value="https://www.globalknowledge.com/blog/category/cwnp/">CWNP</option><option value="https://www.globalknowledge.com/blog/category/cybersecurity/">Cybersecurity</option><option value="https://www.globalknowledge.com/blog/category/data-center/">Data Center</option><option value="https://www.globalknowledge.com/blog/category/data-storage/">Data Storage</option><option value="https://www.globalknowledge.com/blog/category/dell-sonicwall/">Dell SonicWALL</option><option value="https://www.globalknowledge.com/blog/category/devops/">DevOps</option><option value="https://www.globalknowledge.com/blog/category/emc/">EMC</option><option value="https://www.globalknowledge.com/blog/category/esxi-5-1/">ESXi 5.1</option><option value="https://www.globalknowledge.com/blog/category/exchange-server/">Exchange Server</option><option value="https://www.globalknowledge.com/blog/category/featured/">Featured</option><option value="https://www.globalknowledge.com/blog/category/firewall-cisco/">Firewall</option><option value="https://www.globalknowledge.com/blog/category/government/">Government</option><option value="https://www.globalknowledge.com/blog/category/hacking-cybercrime/">Hacking &amp; Cybercrime</option><option value="https://www.globalknowledge.com/blog/category/hyper-v-microsoft/">Hyper-V</option><option value="https://www.globalknowledge.com/blog/category/ibm/">IBM</option><option value="https://www.globalknowledge.com/blog/category/infographics/">Infographics</option><option value="https://www.globalknowledge.com/blog/category/internet-of-things/">Internet of Things</option><option value="https://www.globalknowledge.com/blog/category/ipv4/">IPv4</option><option value="https://www.globalknowledge.com/blog/category/ipv6/">IPv6</option><option value="https://www.globalknowledge.com/blog/category/it-basics/">IT Basics</option><option value="https://www.globalknowledge.com/blog/category/it-project-management/">IT Project Management</option><option value="https://www.globalknowledge.com/blog/category/itil/">ITIL</option><option value="https://www.globalknowledge.com/blog/category/juniper/">Juniper</option><option value="https://www.globalknowledge.com/blog/category/leadership-development/">Leadership Development</option><option value="https://www.globalknowledge.com/blog/category/linux-technology/">Linux</option><option value="https://www.globalknowledge.com/blog/category/malware-security/">Malware</option><option value="https://www.globalknowledge.com/blog/category/mcsa/">MCSA</option><option value="https://www.globalknowledge.com/blog/category/mcse/">MCSE</option><option value="https://www.globalknowledge.com/blog/category/microsoft/">Microsoft</option><option value="https://www.globalknowledge.com/blog/category/network/">Network+</option><option value="https://www.globalknowledge.com/blog/category/networking/">Networking</option><option value="https://www.globalknowledge.com/blog/category/pmp-professional-development/">PMP</option><option value="https://www.globalknowledge.com/blog/category/powershell-technology/">PowerShell</option><option value="https://www.globalknowledge.com/blog/category/presence-2/">Presence</option><option value="https://www.globalknowledge.com/blog/category/professional-development/">Professional Development</option><option value="https://www.globalknowledge.com/blog/category/professional-skills/">Professional Skills</option><option value="https://www.globalknowledge.com/blog/category/programming/">Programming</option><option value="https://www.globalknowledge.com/blog/category/project-management-2/">Project Management</option><option value="https://www.globalknowledge.com/blog/category/quality-of-service/">Quality of Service (QOS)</option><option value="https://www.globalknowledge.com/blog/category/ransomware/">Ransomware</option><option value="https://www.globalknowledge.com/blog/category/red-hat/">Red Hat</option><option value="https://www.globalknowledge.com/blog/category/regional-news/">Regional News</option><option value="https://www.globalknowledge.com/blog/category/routing-switching/">Routing &amp; Switching</option><option value="https://www.globalknowledge.com/blog/category/sap/">SAP</option><option value="https://www.globalknowledge.com/blog/category/security-comptia/">Security+</option><option value="https://www.globalknowledge.com/blog/category/service-management/">Service Management</option><option value="https://www.globalknowledge.com/blog/category/service-provider/">Service Provider</option><option value="https://www.globalknowledge.com/blog/category/sharepoint/">SharePoint</option><option value="https://www.globalknowledge.com/blog/category/software-defined-networking/">Software-Defined Networking</option><option value="https://www.globalknowledge.com/blog/category/spanning-tree-protocol/">Spanning Tree Protocol</option><option value="https://www.globalknowledge.com/blog/category/sql-server/">SQL Server</option><option value="https://www.globalknowledge.com/blog/category/stories/">Stories</option><option value="https://www.globalknowledge.com/blog/category/switches/">Switches</option><option value="https://www.globalknowledge.com/blog/category/system-center/">System Center</option><option value="https://www.globalknowledge.com/blog/category/technology/">Technology</option><option value="https://www.globalknowledge.com/blog/category/telepresence-unified-communications/">TelePresence</option><option value="https://www.globalknowledge.com/blog/category/training-trends/">Training Trends</option><option value="https://www.globalknowledge.com/blog/category/ucs/">UCS</option><option value="https://www.globalknowledge.com/blog/category/uncategorized/">Uncategorized</option><option value="https://www.globalknowledge.com/blog/category/unified-communications/">Unified Communications</option><option value="https://www.globalknowledge.com/blog/category/virtualization-technology/">Virtualization</option><option value="https://www.globalknowledge.com/blog/category/vmware/">VMware</option><option value="https://www.globalknowledge.com/blog/category/vpn-cisco/">VPN</option><option value="https://www.globalknowledge.com/blog/category/vsphere-6/">vSphere 6</option><option value="https://www.globalknowledge.com/blog/category/windows-10/">Windows 10</option><option value="https://www.globalknowledge.com/blog/category/windows-7/">Windows 7</option><option value="https://www.globalknowledge.com/blog/category/windows-8/">Windows 8</option><option value="https://www.globalknowledge.com/blog/category/windows-server/">Windows Server</option><option value="https://www.globalknowledge.com/blog/category/windows-vista/">Windows Vista</option><option value="https://www.globalknowledge.com/blog/category/wireless-networking/">Wireless</option><option value="https://www.globalknowledge.com/blog/category/women-in-tech/">Women in Tech</option>	</select>
</div>
<script>
/* <![CDATA[ */
jQuery(document).ready(function($) {
	$('#tax-category').on('change', function(){
		if ( $(this).val() != '') {
			location.href = $(this).val();
		}
	});
});	
/* ]]> */
</script>

</aside>
					</div>						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-copyright-left">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
											
													
										<div class="subfooter-copyright inline left">
											<p><span style="font-family: 'Gotham A', 'Gotham B', Gotham, Lato, Helvetica, Arial, sans-serif;">© 2018 Global Knowledge Training LLC. All Rights Reserved. </span> <a href="/wp-admin">Site Admin</a> | <a href="/wp-login.php?action=logout&amp;_wpnonce=a2f31aceaf&amp;redirect_to=http%3A%2F%2Fwearabl.com%2Fwp-admin%2Fpost-new.php%3Floggedout%3Dtrue">Logout</a></p>
										</div>
										
																		
																		
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div itemscope itemType="http://schema.org/BlogPosting">
		<meta itemprop="inLanguage" content="en-US"/>
		<meta itemprop="headline" content="3 Things Microsoft Partners Need to Know to Boost Office 365 Consumption">
		<meta itemprop="mainEntityOfPage" content="https://www.globalknowledge.com/blog/2018/04/09/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption/"/>
		<meta itemprop="datePublished" content="2018-04-09">
		<meta itemprop="dateModified" content="2018-04-09">
		<meta itemprop="articleBody" content="If you are a Microsoft partner or reseller, until recently your goal was simply to get your customer to sign an Enterprise Agreement. But now, more is required. Success isn’t based on getting an agreement signed; success now means consumption. For you to benefit from and protect your Enterprise Agreement, your customer now needs to activate and use their Microsoft product subscriptions of Office 365, Windows 10 or Office 2016. ">
	  <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"/>
		<meta itemprop="url" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/04/office-collaboration-173561796-wide-300x185.jpg">
		<meta itemprop="width" content="300">
		<meta itemprop="height" content="300">
	  </div>
	  <div itemprop="author" itemscope="" itemtype="http://schema.org/Person">
		<meta itemprop="name" content="Carl Sawatzky">
	  </div>
	  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Global Knowledge Blog">
		<meta itemprop="url" href="https://www.globalknowledge.com/blog">
		<meta itemprop="description" content="Worldwide leader in IT training and learning services.">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		  <meta itemprop="image" content="https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo.png">
		  <meta itemprop="url" content="https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo.png">
		  <meta itemprop="width" content="300">
		  <meta itemprop="height" content="300">
		</span>
	</div>
    
  			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="d1ba539237" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-chasing-dots">
			        <div class="sk-child sk-dot1"></div>
			        <div class="sk-child sk-dot2"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="41a87b4b26" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-chasing-dots">
			        <div class="sk-child sk-dot1"></div>
			        <div class="sk-child sk-dot2"></div>
			    </div></div>	</div>
</div>
<!-- NEW GK US Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFQ9G2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.globalknowledge.com\/blog\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.globalknowledge.com\/blog\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.globalknowledge.com\/blog\/wp-admin\/admin-ajax.php","redirect":"\/blog\/2018\/04\/09\/3-things-microsoft-partners-need-to-know-to-boost-office-365-consumption\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.globalknowledge.com\/blog\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.globalknowledge.com%2Fblog&_wpnonce=0cfb46bb62","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.4.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/retina/retina.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.globalknowledge.com\/blog\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.globalknowledge.com\/blog\/wp-content\/themes\/goodnews","assets_url":"https:\/\/www.globalknowledge.com\/blog\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"","enable_thumbnail_fadein_onscroll":"","megamenu_animation":"slide-up","megamenu_delay":"100","megamenu_speed":"500","megamenu_push_down":"","hide_admin_bar":"","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-chasing-dots\">\n\t\t\t        <div class=\"sk-child sk-dot1\"><\/div>\n\t\t\t        <div class=\"sk-child sk-dot2\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.5' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4' defer></script>
<script async="async" type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3' defer></script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'144376970',post:'31840',tz:'-4',srv:'www.globalknowledge.com'} ]);
	_stq.push([ 'clickTrackerInit', '144376970', '31840' ]);
</script>
		
	</body>
</html>