<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
	

		<title>Awesomely Geeky IT Pranks | Global Knowledge Blog</title>
<link rel="canonical" href="https://www.globalknowledge.com/blog/2018/03/30/awesomely-geeky-it-pranks/" />
<script>
dataLayer = [{"title":"Awesomely Geeky IT Pranks","author":"Zane Schweer","wordcount":2543,"logged_in":"false","page_id":31636,"post_date":"2018-03-30 08:30:17"}];
</script>
<!-- NEW GKUS Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFQ9G2');</script>
<!-- End Google Tag Manager -->
<!-- This site is optimized with the Yoast SEO Premium plugin v7.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="it pranks, training blog, it training, business skills" />
<meta name="original-source" content="https://www.globalknowledge.com/blog/2018/03/30/awesomely-geeky-it-pranks/" />
<link rel="canonical" href="https://www.globalknowledge.com/blog/2018/03/30/awesomely-geeky-it-pranks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Awesomely Geeky IT Pranks | Global Knowledge Blog" />
<meta property="og:url" content="https://www.globalknowledge.com/blog/2018/03/30/awesomely-geeky-it-pranks/" />
<meta property="og:site_name" content="Global Knowledge Blog" />
<meta property="article:publisher" content="https://www.facebook.com/GKTraining/" />
<meta property="article:tag" content="IT Pranks" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-03-30T08:30:17-04:00" />
<meta property="article:modified_time" content="2018-03-30T08:21:44-04:00" />
<meta property="og:updated_time" content="2018-03-30T08:21:44-04:00" />
<meta property="og:image" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks.jpg" />
<meta property="og:image:secure_url" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Awesomely Geeky IT Pranks | Global Knowledge Blog" />
<meta name="twitter:site" content="@GlobalKnowledge" />
<meta name="twitter:image" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks.jpg" />
<meta name="twitter:creator" content="@GlobalKnowledge" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.globalknowledge.com\/blog\/","sameAs":["https:\/\/www.facebook.com\/GKTraining\/","https:\/\/www.instagram.com\/globalknowledgeinc\/","https:\/\/www.linkedin.com\/company\/global-knowledge-training","https:\/\/www.youtube.com\/channel\/UCRJJf27o7L-v6OKFbTCs6Fg","https:\/\/twitter.com\/GlobalKnowledge"],"@id":"#organization","name":"Global Knowledge Blog","logo":"https:\/\/www.globalknowledge.com\/blog\/wp-content\/uploads\/2016\/11\/logo-165x90@2x.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Knowledge Blog &raquo; Feed" href="https://www.globalknowledge.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Knowledge Blog &raquo; Comments Feed" href="https://www.globalknowledge.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Knowledge Blog &raquo; Awesomely Geeky IT Pranks Comments Feed" href="https://www.globalknowledge.com/blog/2018/03/30/awesomely-geeky-it-pranks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalknowledge.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-icon-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/easy-foundation-shortcodes/styles/foundation-icons.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/social-share/skins/minimal.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/styles.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='xt-widget-style-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/assets/common/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/icomoon/icomoon.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/css/defaults.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://www.globalknowledge.com/blog/wp-content/uploads/goodnews/style.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>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</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://www.globalknowledge.com/blog/wp-content/uploads/goodnews/style.min-1.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://www.globalknowledge.com/blog/wp-content/uploads/goodnews/style.min-2.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://www.globalknowledge.com/blog/wp-content/uploads/goodnews/style.min-3.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C700%2C400&#038;ver=1522176901' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.globalknowledge.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=4.9.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.globalknowledge.com\/blog\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=4.9.4' defer></script>
<link rel='https://api.w.org/' href='https://www.globalknowledge.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalknowledge.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalknowledge.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p9LN2O-8eg' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalknowledge.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalknowledge.com%2Fblog%2F2018%2F03%2F30%2Fawesomely-geeky-it-pranks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalknowledge.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalknowledge.com%2Fblog%2F2018%2F03%2F30%2Fawesomely-geeky-it-pranks%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Good News v2.0.9.2 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #27a159!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.globalknowledge.com\/blog","ajax_url":"https:\/\/www.globalknowledge.com\/blog\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.globalknowledge.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/cropped-favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
			<style type="text/css" id="wp-custom-css">
				hr {
	background-color: #d1d1d1;
	border: 0;
	height: 1px;
	margin-bottom: 28px;
}

ul,
ol {
	margin: 0 0 28px 0;
	padding: 0;
}

ul {
	list-style: disc;
}

ol {
	list-style: decimal;
}

li > ul,
li > ol {
	margin-bottom: 0;
}

li > ul,
blockquote > ul {
	margin-left: 20px;
}

li > ol,
blockquote > ol {
	margin-left: 24px;
}
			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	</head>
	<body class="post-template-default single single-post postid-31636 single-format-standard layout-full has-wpb-js-composer wpb-js-composer js-comp-ver-5.4.4 vc_responsive">
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu left-off-canvas-menu">	
	
		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-15628"><a href="https://www.globalknowledge.com/blog/about-us/">About Us</a></li>
<li class="page_item page-item-15638"><a href="https://www.globalknowledge.com/blog/all-categories/">All Categories</a></li>
<li class="page_item page-item-15643"><a href="https://www.globalknowledge.com/blog/contact/">Contact</a></li>
<li class="page_item page-item-15625"><a href="https://www.globalknowledge.com/blog/">Home</a></li>
<li class="page_item page-item-15633"><a href="https://www.globalknowledge.com/blog/our-authors/">Our Authors</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
				 contain-to-grid	 topbar-item-divider	 topbar-sticky-item-divider	 show-for-small-only">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="200" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu left onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="left-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
						
				<a href="https://www.globalknowledge.com/blog/" class="site-logo show-for-medium-up">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/global-knowledge-logo.png, (default)], [https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/global-knowledge-logo.png, (retina)]" alt="Global Knowledge Blog">
		  		<noscript><img src="https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/global-knowledge-logo.png" alt="Global Knowledge Blog"></noscript>
		  		
		  			  		
			  	
		</a>
				
				
				<a href="https://www.globalknowledge.com/blog/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo_sm.png, (default)], [https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/global-knowledge-logo.png, (retina)]" alt="Global Knowledge Blog">
		  		<noscript><img src="https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo_sm.png" alt="Global Knowledge Blog"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
									
									<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-15652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-itemid="15652" data-objectid="15625"><a href="https://www.globalknowledge.com/blog/">Home</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15649" data-objectid="15638"><a href="https://www.globalknowledge.com/blog/all-categories/">All Categories</a></li>
<li id="menu-item-15650" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15650" data-objectid="15633"><a href="https://www.globalknowledge.com/blog/our-authors/">Our Authors</a></li>
<li id="menu-item-15651" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15651" data-objectid="15628"><a href="https://www.globalknowledge.com/blog/about-us/">About Us</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.globalknowledge.com/blog/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/GKTraining/">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/globalknowledge">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="https://www.linkedin.com/company/global-knowledge-training">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/user/GlobalKnowledgeInc">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#dc4e40" target="_blank" href="https://plus.google.com/+globalknowledge">
								<i class="fa fa-google-plus" title="Google Plus"></i>
							</a>
		</li>

						<li>
			<a style="color:#000000" target="_blank" href="https://www.instagram.com/globalknowledgeinc/">
								<i class="fa fa-instagram" title="Instagram"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-onunsticky">
				
										<ul class="title-area top-level">
						<li class="name">
									
				<a href="https://www.globalknowledge.com/blog/" class="site-logo show-for-small-up">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo.png, (default)]" alt="Global Knowledge Blog">
		  		<noscript><img src="https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo.png" alt="Global Knowledge Blog"></noscript>
		  		
		  			  		
			  	
		</a>
				
								</li>
					</ul>
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.globalknowledge.com/blog/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level stretch  has-logo right"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-itemid="15652" data-objectid="15625"><a href="https://www.globalknowledge.com/blog/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15649" data-objectid="15638"><a href="https://www.globalknowledge.com/blog/all-categories/">All Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15650" data-objectid="15633"><a href="https://www.globalknowledge.com/blog/our-authors/">Our Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="15651" data-objectid="15628"><a href="https://www.globalknowledge.com/blog/about-us/">About Us</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
						
					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>
					

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-31636 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-it-pranks" itemscope="" itemtype="http://schema.org/BlogPosting">
			
								<div class="medium-12">
					<article id="post-header-31636" class="article-header-above" data-postid="31636" data-guid="https://www.globalknowledge.com/blog/?p=31636" data-permalink="https://www.globalknowledge.com/blog/2018/03/30/awesomely-geeky-it-pranks/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header above-content has-inline-metas">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				Awesomely Geeky IT Pranks 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
													<div class="inline xt-post-author-wrap hide-for-xmall-only ">
										<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="https://www.globalknowledge.com/blog/author/zschweer/" title="Posts by Zane Schweer" itemprop="url" rel="author">Zane Schweer</a>				
						</span>
		</span>
	    
	    							</div>
												
					
													<div class="inline xt-post-date-wrap ">
									    <time class=" xt-post-date" datetime="2018-03-30T08:30:17+00:00" itemprop="datePublished">March 30, 2018</time>
	    <meta itemprop="dateModified" content="2018-03-30T08:21:44+00:00">
									</div>	
												
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
	
</div>

<!-- End Artcle Header -->	
							
							</div>
						</div>
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-9 column left">
		
						
<!--Single Article -->	
	
<article id="post-31636" data-postid="31636" data-guid="https://www.globalknowledge.com/blog/?p=31636" data-permalink="https://www.globalknowledge.com/blog/2018/03/30/awesomely-geeky-it-pranks/">

			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div class="small-12  column">		
			
			
			<div class="article-content">
				
					
				
				
								
					<div class="xt-post-featured-media"><div class="th original"><img width="1200" height="1200" src="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-1200x1200.jpg" class="wp-featured-image original wp-post-image" alt="it pranks" itemprop="image" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-1200x1200.jpg 1200w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-150x150.jpg 150w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-150x150@2x.jpg 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-300x300@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></div></div>					
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-8 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="MsoNormal">If you&rsquo;ve been wondering what are some good IT pranks for April Fools&rsquo; Day&mdash;or any other time of the year&mdash;this is the post for you. Whether you&rsquo;re an IT pro with decades of experience or a noob who is about to learn that holding CTRL+SHIFT+ESC is a faster way to access the task manager (you&rsquo;re welcome), we have an IT prank for you.</p>

		</div>
	</div>

		</div> 
	</div> 

	<div class="vc_col-sm-4 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="600" src="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks.jpg" class="vc_single_image-img attachment-full" alt="it pranks" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-300x300@2x.jpg 600w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-150x150.jpg 150w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-150x150@2x.jpg 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-1200x1200.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</figure>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="MsoNormal">First, let&rsquo;s be real for a second:</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="padding-left: 30px;"><strong>*</strong>These pranks are lighthearted.&nbsp;<br /> <strong>*</strong>If the prank involves accessing other people&rsquo;s computers, know your company&rsquo;s policy.<br /> <strong>*</strong>Save your target&#8217;s work on their computer. Don&#8217;t put a person in a position where they shut down their computer and they lose their work.<br /> <strong>*</strong>Don&rsquo;t end up in jail. If you do go to jail, we accept no responsibility. And no, we won&rsquo;t accept your collect call.&nbsp;</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Let&#8217;s have some fun and crowdsource the ultimate list of IT pranks, so if your prank isn&rsquo;t in the list, share it with us in the comments at the bottom of this page.</p>
<p><strong>Let&rsquo;s get started</strong>:&nbsp;</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			<h2 style="text-align: center;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" >Quick and Easy IT Pranks</h2>
		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>&#8220;OKAY PRINTER.&#8221; The Office Printer/Copier Gets an Alexa-life Upgrade</h3>
<p>Hang a sign over the copy machine that says, &ldquo;This machine is now voice-operated. Please speak directly into the machine. For example, &lsquo;OKAY COPIER, print three copies on 8.5 by 11-inch paper.&rsquo; Or, &lsquo;OKAY SCANNER, scan document and email to youremail@yourcompany.com.&rsquo;&rdquo; Submitted by Dave, cybsercurity professional.</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Help! My Monitor Display is Sideways</h3>
<p>Turn the computer display upside down</p>
<p><strong>How to do it</strong>: You need keyboard access.</p>
<p>For PC users: Use this shortcut to rotate someone&rsquo;s screen: Hit CTRL + Alt + Left/Right/Down arrow. How to fix: If your victim can&rsquo;t fix it, you can also be the hero. Hit CTRL + Alt + Up arrow to correct.</p>
<p>For Mac users: The process is a little more involved. Read <strong><a href="https://www.macworld.co.uk/how-to/mac/how-rotate-screen-on-mac-turn-mac-display-round-90-degrees-3643690/" target="_blank" rel="noopener">How to Rotate a Mac Screen</a></strong>.&nbsp;</p>
<p><img class="alignleft size-full wp-image-31639" src="../wp-content/uploads/2018/03/rotate-monitor-display-IT-prank.jpg" alt="rotate monitor display IT prank" width="800" height="453" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/rotate-monitor-display-IT-prank.jpg 800w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/rotate-monitor-display-IT-prank-300x170.jpg 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/rotate-monitor-display-IT-prank-300x170@2x.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>My Cursor is Always Spinning</h3>
<p>Make the computer cursor look like it&rsquo;s busy.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="9" height="9" src="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/winvista_cursor.gif" class="vc_single_image-img attachment-large" alt="" /></div><figcaption class="vc_figure-caption">Why won&#039;t my cursor stop spinning?</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><strong>How to do it</strong>: Windows: Start &gt; Control Panel &gt; Hardware and Sound &gt; Mouse. The &ldquo;normal select&rdquo; cursor should be highlighted by default. Click the browse button and select the appropriate busy icon.</p>
<p>If the user can&rsquo;t figure out how to change it back, retrace your steps and click &ldquo;use default&rdquo; and OK.</p>
<p><em>Cursor gif from <a href="https://www.howtogeek.com/forum/topic/how-do-i-stop-the-cursor-from-spinning" target="_blank" rel="noopener">HowtoGeek.com</a>.</em></p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>I Can&rsquo;t Click Any of the Icons on my Computer Screen</h3>
<p>Daniel, a networking and security professional, pulled the following prank back in his college days:&nbsp;</p>
<p>My roommate never saw the need to use a password on his computer, so I was trying to figure out a funny, but harmless way to show him why he should secure his computer.</p>
<p>This prank requires basic knowledge of Microsoft Windows (my description is for Windows 7 but it can be done on any Windows system). If you follow the steps below exactly, this can remain a harmless prank&mdash;be careful not to delete anything!</p>
<p><strong>Here&rsquo;s the prank:</strong></p>
<p style="padding-left: 30px;">1. Take a Print Screen of the target&rsquo;s desktop and save the image somewhere you can find it again.<br /> 2. Create a new folder on the desktop and name it something innocent like &ldquo;files.&rdquo;<br /> 3. Click and drag all icons, shortcuts, files and folders into the new folder.<br /> 4. Move the folder to the right side of the screen so that only a small edge is visible.<br /> 5. Right-click on the task bar and go to &ldquo;Properties.&rdquo; Check the &ldquo;Auto-hide the task bar&rdquo; box and click &ldquo;OK.&rdquo;<br /> 6. Navigate to the location of your screenshot. Right-click the file name and click &ldquo;Set as desktop background.&rdquo;</p>
<p><strong>The stage is set. </strong></p>
<p>Now sit back and watch the fervent mouse clicks of your victim trying to click icons that don&rsquo;t exist, a frozen start menu and files that won&rsquo;t open. If this person has any sort of technical skill, they will catch on quickly. If they&rsquo;re non-technical, make sure you watch over the process to make sure they don&rsquo;t do anything to break their own machine.&nbsp;This is a fun and easy IT prank that can be done over and over again&mdash;unless you want to keep friends.</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h2 style="text-align: center;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" >AutoCorrect Pranks</h2>
		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Did I Say &ldquo;Yes&rdquo;? I Meant &ldquo;Yes.&rdquo;&nbsp;</h3>
<p>My 13-year-old son &ldquo;borrowed&rdquo; (i.e., stole) my phone for a few minutes. In that time, he managed to figure out my password and changed my keyboard settings so that every time I typed &ldquo;No&rdquo; it autocorrected to &ldquo;Yes.&rdquo; The next day he texted me asking to go to the local skate park. I kept typing &ldquo;No&rdquo; but I was texting him back &ldquo;Yes.&rdquo; It was so frustrating, but once I realized what was going on, I had a laugh about it. When I arrived home I could tell he was dying to tell me about the prank. He was so proud of himself and I had to admit it was pretty funny. And, I let him go ride at the park. I think he should do the prank again, but on his dad! I will definitely be getting revenge on him&mdash;he doesn&rsquo;t know what he&rsquo;s started! Submitted by Melissa, a product manager who has been subjected to multiple autocorrect pranks and dished out some of her own.</p>
<p><strong>How to do it:&nbsp;</strong></p>
<p>On an <strong>iPhone</strong>, he opened my settings &gt; General &gt; Keyboard &gt; Text Replacement. Click the + to add an entry. Phrase = Yes, Shortcut = No</p>
<p>For <strong>Android</strong> users: The keyboard makes recommendations, but it doesn&#8217;t fully autocorrect. If you know a workaround, share in the comments!</p>
<p>To undo the keyboard setting, it&rsquo;s easy, follow the same steps and delete the entry.&nbsp;</p>
<p>&nbsp;</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Say My Name</h3>
<p>We did a trick on a coworker right before he went on vacation. As he was wrapping up his work, he stepped away from his computer and we pounced. We opened Microsoft Word and added an autocorrect rule that inserted &#8220;Melissia is incredibly awesome&#8221; when he typed his name. (We were banking on him not proofreading.) Then we had to wait until he returned. When he came back, let&rsquo;s just say Melissa was receiving more praise than normal. Ever since then people started locking their workstations when they left their computers.</p>
<p>If you want to be more subtle with your AutoCorrect, here&rsquo;s a list of the <a href="https://en.wikipedia.org/wiki/Most_common_words_in_English" target="_blank" rel="noopener">100 most common words</a>.</p>
<p><strong>How to do it</strong>: This sets up autocorrect for Microsoft programs except Outlook. Click &#8220;File&#8221; &gt; &#8220;Options&#8221; &gt; &#8220;Proofing&#8221;:</p>
<p><img class="alignleft size-full wp-image-31655" src="../wp-content/uploads/2018/03/microsoft-autocorrect-it-prank.png" alt="how to set up autocorrect in Microsoft" width="660" height="220" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/microsoft-autocorrect-it-prank.png 660w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/microsoft-autocorrect-it-prank-300x100.png 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/microsoft-autocorrect-it-prank-300x100@2x.png 600w" sizes="(max-width: 660px) 100vw, 660px" />&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h2 style="text-align: center;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" >IT Pranks That Require a Little More Effort</h2>
		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>How to Create an Awesome (Harmless) Computer Virus Prank (Fake Virus)&nbsp;</h3>
<p>Sandeep Singh, of iTechFever, provides a <a href="https://www.youtube.com/watch?v=ZdV6wKo5o1A" data-rel="lightbox-video-0" target="_blank" rel="noopener"><strong>step-by-step</strong> YouTube guide</a> using .txt and .vbe files to send your victim on a wild, yet harmless, ride. In this prank, the victim will be subjected to multiple pop-ups, alerting them that a virus has been detected and eventually that hackers have taken over their system. The prank concludes with a pop-up alerting the user that they&rsquo;ve been pranked. This one will really get them panicking!</p>
<figure id="attachment_31650" style="max-width: 498px" class="wp-caption aligncenter"><img class="size-full wp-image-31650" style="float: left;" src="../wp-content/uploads/2018/03/fake-prompt.png" alt="Learn how to create harmless fake virus warnings." width="498" height="258" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/fake-prompt.png 498w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/fake-prompt-300x155.png 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/fake-prompt-300x155@2x.png 600w" sizes="(max-width: 498px) 100vw, 498px" /><figcaption class="wp-caption-text">Learn how to create harmless fake virus warnings.</figcaption></figure>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Why Isn&rsquo;t My Mouse Working?</h3>
<p>After my team and I returned to our desks after a meeting, people started sounding agitated and someone asked if anyone else&rsquo;s mouse was acting funny. Someone quickly realized what was going on and said to look under our mouse. We did and and a grinning Troll Face was grinning back at us.</p>
<p>The prankster had gone around to the empty cubes and taped the troll face over our mouse optical sensors.&nbsp;</p>
<p><img class="alignleft size-medium wp-image-31652" src="../wp-content/uploads/2018/03/grinning-troll-face-problem-300x300.jpg" alt="" width="300" height="300" srcset="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/grinning-troll-face-problem-150x150@2x.jpg 300w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/grinning-troll-face-problem-150x150.jpg 150w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/grinning-troll-face-problem.jpg 640w, https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/grinning-troll-face-problem-300x300@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Link to a&nbsp;<a href="http://knowyourmeme.com/memes/trollface-coolface-problem" target="_blank" rel="noopener">high-resolution troll face</a>.</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>A Mouse with a Mind of its Own</h3>
<p>Once upon a time, there was a meeting for the product team to collaborate on a spreadsheet in the conference room. Naturally, the job of connecting to the projector fell upon the newest person in the group, who also had the least experience with spreadsheets. Using only some misdirection, someone was able to plug in a wireless mouse dongle into the USB port at the rear of the hapless user&rsquo;s computer.&nbsp;&nbsp;</p>
<p>That&rsquo;s when the fun started.</p>
<p>Sitting at the opposite end of the conference table, with the rogue mouse hidden behind an open laptop, the team allowed the presentation to begin. At first, everything was normal. The presenter was able to control the pointer and jump to various cells on the spreadsheet to enter data.&nbsp;</p>
<p>However, the computer began to slowly take on a life of its own. At first, the pointer would just randomly jump to a new location (while those around the table stifled grins). When the presenter realized something was amiss, the real fun started.&nbsp;</p>
<p>The presenter complained about the mouse, and someone suggested that it must be the new voice-controlled version of the spreadsheet. As an experiment, they said &ldquo;Computer, go to cell B2.&rdquo; Sure enough, the pointer moved to that position. Then someone else said, &ldquo;Computer, highlight cells A1 to A7,&rdquo; and it happened. However, when the presenter tried to command the computer, the pointer did the opposite of what it was told. Very spooky &hellip; and it was all under control of the person at the other end of the table.</p>
<p>The game finally collapsed when everyone broke out laughing. The presented discovered the offending dongle and removed it, and everything was back to normal.</p>
<p>It&rsquo;s a great, harmless prank (REMEMBER to save your work first!!), requiring no technical skill, but some imagination. <em>Beware if someone suggests that you have a voice-operated computer</em>. Submitted by Dave, a cybersecurity professional.</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h2 style="text-align: center;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" >For the Super Dedicated and Technically Skilled</h2>
		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="MsoNormal"><span style="font-size: 16.0pt; line-height: 107%;">My Computer is Realllly Slow</span></h3>
<p>When a coworker is out of the office, remove all memory from their computer except for the minimal amount, and wait for the &#8220;my computer is slow&#8221; complaint to eventually roll in.</p>
<p><strong>How to do it (assuming a desktop computer):</strong></p>
<p style="padding-left: 30px;">1. Shut down the computer completely. (Powered off and unplugged from the wall)<br /> 2. Open the case (which depends on vendor for exact instructions)<br /> 3. Locate memory DIMMS (long, thin chips, usually in pairs)<br /> 4. Remove all except one<br /> 5. Close case<br /> 6. Wait and watch</p>
<p class="MsoNormal" style="margin-bottom: .0001pt; line-height: normal;"><em>Who else has gone above and beyond with their IT pranks? Share in the comments at the bottom of this page.</em></p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h2 style="text-align: center;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" >Throwback IT Pranks from the '90s</h2>
		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Chad, a technical trainer and author, took a trip down memory lane.&nbsp;</p>
<h3>Screen Melting Effect</h3>
<p>When a coworker had been particularly nasty to everyone in the IT department, we took the opportunity to change his screensaver to the brand-new released &#8220;screen melting&#8221; effect. When it activated, we got a frantic call about how he never puts ANYTHING on top of his monitor and has no idea how it could have happened.</p>
<h3>Flushing the Toilet when on a Conference Call</h3>
<p>The old Sun workstations used to have audio files you could play through the speaker. One of them was a flushing toilet. We used to log in to everyone else&#8217;s workstations and flush the toilet anytime they were on an important conference call.</p>
<h3>Follow the Computer Lab Rules or Don&rsquo;t Expect to Finish Your Work Today</h3>
<p>When I was working in the CS lab at the school I attended, I used to catch people who didn&#8217;t lock their workstation when stepping out of the lab (which was against the rules), and I would change their login script to log them back out again, and log them out so they had to wait until the following day for help to get back in.</p>
<p>Will these pranks from the 1990s inspire you to be just as sneaky in 2018?</p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Share your pranks in the comment section below the article tags, and let&rsquo;s make this the best IT prank list.&nbsp;</h2>

		</div>
	</div>

		</div> 
	</div> 
</div>
	
			
		</div>
						
								
					<div class="xtss-below-post">
					<div data-post="31636"  class="xt-social-share-insert"></div>					</div>
					
							

										
					
					<div class="article-categories"><h5>In this article</h5> <ul><li class="articleSection category"><a href="https://www.globalknowledge.com/blog/category/featured/" rel="tag">Featured</a></li><li class="articleSection post_tag"><a href="https://www.globalknowledge.com/blog/tag/it-pranks/" rel="tag">IT Pranks</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/click/" rel="tag">click</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/computer/" rel="tag">computer</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/conference-call/" rel="tag">conference call</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/ctrl-alt/" rel="tag">ctrl alt</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/fun-started/" rel="tag">fun started</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/harmless/" rel="tag">harmless</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/hit-ctrl/" rel="tag">hit ctrl</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/hit-ctrl-alt/" rel="tag">hit ctrl alt</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/mouse/" rel="tag">mouse</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/new-folder/" rel="tag">new folder</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/people-started/" rel="tag">people started</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/prank/" rel="tag">prank</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/pranks/" rel="tag">pranks</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/screen/" rel="tag">screen</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/screen-melting-effect/" rel="tag">screen melting effect</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/share-in-the-comments/" rel="tag">share in the comments</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/started/" rel="tag">started</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/submitted-by-dave/" rel="tag">submitted by dave</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/task-bar/" rel="tag">task bar</a></li><li class="articleSection yst_prominent_words"><a href="https://www.globalknowledge.com/blog/yst_prominent_words/troll-face/" rel="tag">troll face</a></li></ul></div>						
								
	
														
				
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
		<div class="vc_row wpb_row vc_row-fluid in-container">
		<div class="vc_col-sm-12 vc_col-md-12 vc_col-xs-12 wpb_column vc_column_container">
			<article>
				<div class="article-content">
								
		
				<hr class="comments-top no-border">
				
		<div id="comments_31636">
		
				
						
									
					<div class="article-comments post-31636">
					
						
		  		
<div id="comments" class="comments-area comments-form-wrap" data-thankyou="Thank you for your comment" data-thankyou-pending="Thank you, your comment has been submitted and is pending approval">
		
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the Conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/03/30/awesomely-geeky-it-pranks/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.globalknowledge.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Your Name"/></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" placeholder="Your Email" /> <span class="email-notes">Will not be published.</span></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" size="30" placeholder="Your Website" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44895d4163" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
		
	
	

</div>	
					</div>
					
								
							
		</div>
			
				
					</div>
			</article>
		</div>
	</div>
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="50" data-margin_bottom="50"  class="medium-3 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right content__side widget-area widget-area--ad-1-sidebar">
		<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.globalknowledge.com/us-en/training/special-offers/gk-choice/"><img src="https://www.globalknowledge.com/blog/wp-content/uploads/2017/10/gkc-tall-merch.jpg"></a></div></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
									
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-3 large-3 column">
						<aside id="xt-networks-3" class="widget xt_widget_networks"><div class="xt-widget-header clearfix"><h3 class="widgettitle">CONNECT WITH US</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li onmouseover="this.style.backgroundColor='#3c5a9b';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.facebook.com/GKTraining/">
														<i class="fa fa-facebook" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#1fc1f1';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://twitter.com/globalknowledge">
														<i class="fa fa-twitter" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#007bb9';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.linkedin.com/company/global-knowledge-training">
														<i class="fa fa-linkedin" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#cc181e';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.youtube.com/user/GlobalKnowledgeInc">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#dc4e40';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://plus.google.com/+globalknowledge">
														<i class="fa fa-google-plus" title="Google Plus"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#000000';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.instagram.com/globalknowledgeinc/">
														<i class="fa fa-instagram" title="Instagram"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="xt-categories-5" class="widget xt_widget_terms"><div class="xt-widget-header clearfix"><h3 class="widgettitle">CATEGORIES</h3></div><div class="xt-widget-content clearfix">
	<select id="tax-category" class="terms-dropdown" name="widget-xt-categories[5][taxonomy]">
		<option>Select Category</option>
	<option value="https://www.globalknowledge.com/blog/category/a/">A+</option><option value="https://www.globalknowledge.com/blog/category/agile-project-management/">Agile project management</option><option value="https://www.globalknowledge.com/blog/category/apache-hadoop/">Apache Hadoop</option><option value="https://www.globalknowledge.com/blog/category/application-development/">Application Development</option><option value="https://www.globalknowledge.com/blog/category/asa-appliance/">ASA Appliance</option><option value="https://www.globalknowledge.com/blog/category/avaya-technology/">Avaya</option><option value="https://www.globalknowledge.com/blog/category/avaya-aura/">Avaya Aura</option><option value="https://www.globalknowledge.com/blog/category/aws/">AWS</option><option value="https://www.globalknowledge.com/blog/category/big-data/">Big Data</option><option value="https://www.globalknowledge.com/blog/category/business-analysis-professional-development/">Business Analysis</option><option value="https://www.globalknowledge.com/blog/category/business-intelligence/">Business Intelligence</option><option value="https://www.globalknowledge.com/blog/category/business-transformation/">Business Transformation</option><option value="https://www.globalknowledge.com/blog/category/byod/">BYOD</option><option value="https://www.globalknowledge.com/blog/category/casp/">CASP</option><option value="https://www.globalknowledge.com/blog/category/ccie/">CCIE</option><option value="https://www.globalknowledge.com/blog/category/ccna/">CCNA</option><option value="https://www.globalknowledge.com/blog/category/ccna-security-cisco/">CCNA Security</option><option value="https://www.globalknowledge.com/blog/category/ccnp/">CCNP</option><option value="https://www.globalknowledge.com/blog/category/ceh/">CEH</option><option value="https://www.globalknowledge.com/blog/category/certification/">Certification</option><option value="https://www.globalknowledge.com/blog/category/cipt/">CIPT</option><option value="https://www.globalknowledge.com/blog/category/cisco/">Cisco</option><option value="https://www.globalknowledge.com/blog/category/cisco-unity/">Cisco Unity</option><option value="https://www.globalknowledge.com/blog/category/cissp/">CISSP</option><option value="https://www.globalknowledge.com/blog/category/citrix/">Citrix</option><option value="https://www.globalknowledge.com/blog/category/cloud-computing/">Cloud Computing</option><option value="https://www.globalknowledge.com/blog/category/cloudera/">Cloudera</option><option value="https://www.globalknowledge.com/blog/category/communication/">Communication</option><option value="https://www.globalknowledge.com/blog/category/comptia/">CompTIA</option><option value="https://www.globalknowledge.com/blog/category/conference/">Conference</option><option value="https://www.globalknowledge.com/blog/category/cucm/">CUCM</option><option value="https://www.globalknowledge.com/blog/category/cwnp/">CWNP</option><option value="https://www.globalknowledge.com/blog/category/cybersecurity/">Cybersecurity</option><option value="https://www.globalknowledge.com/blog/category/data-center/">Data Center</option><option value="https://www.globalknowledge.com/blog/category/data-storage/">Data Storage</option><option value="https://www.globalknowledge.com/blog/category/dell-sonicwall/">Dell SonicWALL</option><option value="https://www.globalknowledge.com/blog/category/devops/">DevOps</option><option value="https://www.globalknowledge.com/blog/category/emc/">EMC</option><option value="https://www.globalknowledge.com/blog/category/esxi-5-1/">ESXi 5.1</option><option value="https://www.globalknowledge.com/blog/category/exchange-server/">Exchange Server</option><option value="https://www.globalknowledge.com/blog/category/featured/">Featured</option><option value="https://www.globalknowledge.com/blog/category/firewall-cisco/">Firewall</option><option value="https://www.globalknowledge.com/blog/category/government/">Government</option><option value="https://www.globalknowledge.com/blog/category/hacking-cybercrime/">Hacking &amp; Cybercrime</option><option value="https://www.globalknowledge.com/blog/category/hyper-v-microsoft/">Hyper-V</option><option value="https://www.globalknowledge.com/blog/category/ibm/">IBM</option><option value="https://www.globalknowledge.com/blog/category/infographics/">Infographics</option><option value="https://www.globalknowledge.com/blog/category/internet-of-things/">Internet of Things</option><option value="https://www.globalknowledge.com/blog/category/ipv4/">IPv4</option><option value="https://www.globalknowledge.com/blog/category/ipv6/">IPv6</option><option value="https://www.globalknowledge.com/blog/category/it-basics/">IT Basics</option><option value="https://www.globalknowledge.com/blog/category/it-project-management/">IT Project Management</option><option value="https://www.globalknowledge.com/blog/category/itil/">ITIL</option><option value="https://www.globalknowledge.com/blog/category/juniper/">Juniper</option><option value="https://www.globalknowledge.com/blog/category/leadership-development/">Leadership Development</option><option value="https://www.globalknowledge.com/blog/category/linux-technology/">Linux</option><option value="https://www.globalknowledge.com/blog/category/malware-security/">Malware</option><option value="https://www.globalknowledge.com/blog/category/mcsa/">MCSA</option><option value="https://www.globalknowledge.com/blog/category/mcse/">MCSE</option><option value="https://www.globalknowledge.com/blog/category/microsoft/">Microsoft</option><option value="https://www.globalknowledge.com/blog/category/network/">Network+</option><option value="https://www.globalknowledge.com/blog/category/networking/">Networking</option><option value="https://www.globalknowledge.com/blog/category/pmp-professional-development/">PMP</option><option value="https://www.globalknowledge.com/blog/category/powershell-technology/">PowerShell</option><option value="https://www.globalknowledge.com/blog/category/presence-2/">Presence</option><option value="https://www.globalknowledge.com/blog/category/professional-development/">Professional Development</option><option value="https://www.globalknowledge.com/blog/category/professional-skills/">Professional Skills</option><option value="https://www.globalknowledge.com/blog/category/programming/">Programming</option><option value="https://www.globalknowledge.com/blog/category/project-management-2/">Project Management</option><option value="https://www.globalknowledge.com/blog/category/quality-of-service/">Quality of Service (QOS)</option><option value="https://www.globalknowledge.com/blog/category/ransomware/">Ransomware</option><option value="https://www.globalknowledge.com/blog/category/red-hat/">Red Hat</option><option value="https://www.globalknowledge.com/blog/category/regional-news/">Regional News</option><option value="https://www.globalknowledge.com/blog/category/routing-switching/">Routing &amp; Switching</option><option value="https://www.globalknowledge.com/blog/category/sap/">SAP</option><option value="https://www.globalknowledge.com/blog/category/security-comptia/">Security+</option><option value="https://www.globalknowledge.com/blog/category/service-management/">Service Management</option><option value="https://www.globalknowledge.com/blog/category/service-provider/">Service Provider</option><option value="https://www.globalknowledge.com/blog/category/sharepoint/">SharePoint</option><option value="https://www.globalknowledge.com/blog/category/software-defined-networking/">Software-Defined Networking</option><option value="https://www.globalknowledge.com/blog/category/spanning-tree-protocol/">Spanning Tree Protocol</option><option value="https://www.globalknowledge.com/blog/category/sql-server/">SQL Server</option><option value="https://www.globalknowledge.com/blog/category/stories/">Stories</option><option value="https://www.globalknowledge.com/blog/category/switches/">Switches</option><option value="https://www.globalknowledge.com/blog/category/system-center/">System Center</option><option value="https://www.globalknowledge.com/blog/category/technology/">Technology</option><option value="https://www.globalknowledge.com/blog/category/telepresence-unified-communications/">TelePresence</option><option value="https://www.globalknowledge.com/blog/category/training-trends/">Training Trends</option><option value="https://www.globalknowledge.com/blog/category/ucs/">UCS</option><option value="https://www.globalknowledge.com/blog/category/uncategorized/">Uncategorized</option><option value="https://www.globalknowledge.com/blog/category/unified-communications/">Unified Communications</option><option value="https://www.globalknowledge.com/blog/category/virtualization-technology/">Virtualization</option><option value="https://www.globalknowledge.com/blog/category/vmware/">VMware</option><option value="https://www.globalknowledge.com/blog/category/vpn-cisco/">VPN</option><option value="https://www.globalknowledge.com/blog/category/vsphere-6/">vSphere 6</option><option value="https://www.globalknowledge.com/blog/category/windows-10/">Windows 10</option><option value="https://www.globalknowledge.com/blog/category/windows-7/">Windows 7</option><option value="https://www.globalknowledge.com/blog/category/windows-8/">Windows 8</option><option value="https://www.globalknowledge.com/blog/category/windows-server/">Windows Server</option><option value="https://www.globalknowledge.com/blog/category/windows-vista/">Windows Vista</option><option value="https://www.globalknowledge.com/blog/category/wireless-networking/">Wireless</option><option value="https://www.globalknowledge.com/blog/category/women-in-tech/">Women in Tech</option>	</select>
</div>
<script>
/* <![CDATA[ */
jQuery(document).ready(function($) {
	$('#tax-category').on('change', function(){
		if ( $(this).val() != '') {
			location.href = $(this).val();
		}
	});
});	
/* ]]> */
</script>

</aside>
					</div>
					<div class="medium-6 large-6 column">
						<aside id="text-8" class="widget widget_text">			<div class="textwidget">Global Knowledge is the worldwide leader in IT training and learning services. We empower organizations, teams and individuals with the skills and best practices necessary to leverage the technologies and competencies critical for sustained success. With over 15 corporate offices around the world, our 1,500 employees are helping clients succeed in over 100 countries. Learn more at <a href="http://www.globalknowledge.com/us-en/" target="_blank" style="color:#fff">www.globalknowledge.com</a>.</div>
		</aside>
					</div>						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-copyright-left">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
											
													
										<div class="subfooter-copyright inline left">
											<p><span style="font-family: 'Gotham A', 'Gotham B', Gotham, Lato, Helvetica, Arial, sans-serif;">© 2018 Global Knowledge Training LLC. All Rights Reserved. </span> <a href="/wp-admin">Site Admin</a> | <a href="/wp-login.php?action=logout&amp;_wpnonce=a2f31aceaf&amp;redirect_to=http%3A%2F%2Fwearabl.com%2Fwp-admin%2Fpost-new.php%3Floggedout%3Dtrue">Logout</a></p>
										</div>
										
																		
																		
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div itemscope itemType="http://schema.org/BlogPosting">
		<meta itemprop="inLanguage" content="en-US"/>
		<meta itemprop="headline" content="Awesomely Geeky IT Pranks">
		<meta itemprop="mainEntityOfPage" content="https://www.globalknowledge.com/blog/2018/03/30/awesomely-geeky-it-pranks/"/>
		<meta itemprop="datePublished" content="2018-03-30">
		<meta itemprop="dateModified" content="2018-03-30">
		<meta itemprop="articleBody" content="">
	  <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"/>
		<meta itemprop="url" content="https://www.globalknowledge.com/blog/wp-content/uploads/2018/03/it-pranks-300x300.jpg">
		<meta itemprop="width" content="300">
		<meta itemprop="height" content="300">
	  </div>
	  <div itemprop="author" itemscope="" itemtype="http://schema.org/Person">
		<meta itemprop="name" content="Zane Schweer">
	  </div>
	  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Global Knowledge Blog">
		<meta itemprop="url" href="https://www.globalknowledge.com/blog">
		<meta itemprop="description" content="Worldwide leader in IT training and learning services.">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		  <meta itemprop="image" content="https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo.png">
		  <meta itemprop="url" content="https://www.globalknowledge.com/blog/wp-content/uploads/2016/11/global-knowledge-logo.png">
		  <meta itemprop="width" content="300">
		  <meta itemprop="height" content="300">
		</span>
	</div>
    
  			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="ff948dbc07" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-chasing-dots">
			        <div class="sk-child sk-dot1"></div>
			        <div class="sk-child sk-dot2"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="bfb9c4b142" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-chasing-dots">
			        <div class="sk-child sk-dot1"></div>
			        <div class="sk-child sk-dot2"></div>
			    </div></div>	</div>
</div>
<!-- NEW GK US Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFQ9G2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='vc_google_fonts_roboto100100italic300300italicregularitalic500500italic700700italic900900italic-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.globalknowledge.com\/blog\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.globalknowledge.com\/blog\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.globalknowledge.com\/blog\/wp-admin\/admin-ajax.php","redirect":"\/blog\/2018\/03\/30\/awesomely-geeky-it-pranks\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.globalknowledge.com\/blog\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.globalknowledge.com%2Fblog&_wpnonce=2a9db2ba4a","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.4.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/vendors/retina/retina.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.globalknowledge.com\/blog\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.globalknowledge.com\/blog\/wp-content\/themes\/goodnews","assets_url":"https:\/\/www.globalknowledge.com\/blog\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"","enable_thumbnail_fadein_onscroll":"","megamenu_animation":"slide-up","megamenu_delay":"100","megamenu_speed":"500","megamenu_push_down":"","hide_admin_bar":"","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-chasing-dots\">\n\t\t\t        <div class=\"sk-child sk-dot1\"><\/div>\n\t\t\t        <div class=\"sk-child sk-dot2\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.4' defer></script>
<script type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4' defer></script>
<script async="async" type='text/javascript' src='https://www.globalknowledge.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3' defer></script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'144376970',post:'31636',tz:'-4',srv:'www.globalknowledge.com'} ]);
	_stq.push([ 'clickTrackerInit', '144376970', '31636' ]);
</script>
		
	</body>
</html>